Category:Unsupported CollabVM Server versions

From Computernewb Wiki
Jump to navigation Jump to search
Stop icon
These versions should never be used, ESPECIALLY CollabVM Server 2.0.
Please use the latest version, CollabVM Server 1.x
You will receive no support for these versions.

Unsupported versions of the server software.

Pages in category "Unsupported CollabVM Server versions"

The following 2 pages are in this category, out of 2 total.